Firefox 4 und YouTube – Problem gelöst!

Mit dem neuen Firefox 4 unter Windows XP habe ich auf YouTube ums Verrecken kein Video mehr angezeigt gekriegt. Die dort angebotene Lösung, den aktuellen Adobe Flash Player zu installieren, führte nicht zum Erfolg – wenig verwunderlich, da ich den aktuellen Flash Player bereits installiert hatte.

Geholfen hat die Deinstallation von Adobe Flash Player 10.2 und die anschließende Neuinstallation von Adobe Flash Player 10.1.

Adobe Flash Player 10.1 steht auf macromedia.com in zwei Versionen in verschiedenen Darreichungsformen (etwa Plugin und Standalone) in vier Geschmacksrichtungen (Windows, Mac, Linux und Solaris) in der rund 82 MB großen Zip-Datei fp10.1_archive zur Verfügung.

Installiert habe ich die Datei flashplayer10_1r82_76_win.exe. Seitdem kann ich mit Firefox 4 unter Windows XP wieder YouTube-Videos gucken.

Nachtrag

Manchmal hilft es auch, die Hardwarebeschleunigung zu deaktivieren: Rechtsklick aufs YouTube-Video > Einstellungen… > erstes Symbol unten links. Wenns mit deaktivierter Hardwarebeschleunigung klappt, mal nachgucken, ob es aktualisierte Treiber für deine Grafikkarte gibt.

10 Gedanken zu „Firefox 4 und YouTube – Problem gelöst!“

  1. Danke alter Falter-nach langen hin und her-unter einschalten meiner
    Söhne und Enkel-Haben wir den FF4 runtergeschmissen-ebenso den
    neuenFlash Player-und die dann wieder neu aufgespielt.Das war unsere
    letzte Hoffnung-Denn unsere Systemwiederherstellung klappt schon einige Monate nicht mehr.(Vielleicht wende ich mich auch mal an dich)
    Dann habe ich den Laptop ausgemacht(hatte ich vorher auch schon einige male gemacht-und oh Wunder jetzt ging alles wieder.
    „Vielleicht hat der hl. Konrad Zuse Verständnis für einen PC Senior,der
    alles noch mit Logik-und Menschenverstand versucht.Aber es passieren
    manchmal Dinge zwischen-Festplatte und Betriebssystem die rational
    nicht zu erklären sind.
    Trotzdem Danke für den Tip-werde Dich als Lesezeichen einspeisen-
    hast einige interessante Tips
    Ich drehe Videos über meine Heimatstadt youtube.com /runnermanni/channel
    Herzlichst Runnermanni

  2. Ja, die Firefox-4-Flash-Player-Problematik scheint tatsächlich nur einen ausgesuchten Personen- bzw. Computerkreis zu betreffen, sonst wäre das offizielle YouTube-Forum sicher längst aus den Nähten geplatzt, was nicht der Fall ist. Wann und wieso genau das Problem auftritt, habe ich noch nicht spitz gekriegt. Aber Hauptsache eine Lösung. 🙂

  3. bei mir ist das Provlem auch aufgetreten. Habe nachdem ich die Videos in Opera geöffnet habe festgestellt das es nur bei den ist, bei denen Werbung davor abgespielt wird. So ist es zumindest bei mir denn der Fehler ist nicht bei allen Videos..

    mfG

  4. Danke für den Tipp. Hab schon den ganzen Tag gesucht, woran der Spaß nun auf meinem Notebook liegt. Da möchte ich nicht XP durch 7 ersetzen, weil die Treiber eh nicht sauber laufen werden …

Kommentare sind geschlossen.