Warnung vor Firefox-Update auf Version 2.0.0.10

Der Heise-Verlag berichtete am 27.11.2007 unter dem Titel „Erneuter Ärger mit Firefox-Update“ über einen Fehler in der aktuellen Firefox-Version 2.0.0.10:

„Die eben erst veröffentlichte Version 2.0.0.10, die drei Sicherheitslücken schließt, enthält einen neuen Fehler: Der Browser kann jetzt bestimmte Grafiken nicht mehr anzeigen.“

Muss man sich also entscheiden: Drei Sicherheitslücken schließen oder Bilder gucken.

Keine Frage: Ich hab mich fürs Bildergucken entschieden und warte auf Firefox-Version 2.0.0.11.

No Risk, no Fun – no Brain, no Headache!

Externer Link: